Help Contents

Overview

Quick Start Guide

Portfolio Lists

Portfolios

Bubble Charts

Menus

The File Menu

New: Select this menu item to open a standard Save New File form. You can create a new Bubble Chart Pro™ data file using this form.

Open: Select this menu item to open a standard Open File form. You can open a different Bubble Chart Pro™ file using this form.

Export: Select this menu item to begin the export dialog for the frontmost window if it is displaying a Portfolio Data form or a Bubble Chart form.

Print: Select this menu item to begin the print dialog for the frontmost window if it is displaying a Portfolio Data form or a Bubble Chart form.

Backup Data...: Select this menu item to create a backup of your data file. This file can be also be used to transfer data to other Bubble Chart Pro users.

Restore From Backup: Select this menu item open a backed-up Bubble Chart Pro data file (".4bk" extension).

Register...: Select this menu item to view your registration data or register Bubble Chart Pro™® over the Internet.

The Edit Menu (Note: these are disabled for most forms)

Cut: Select this menu item to delete the selected text and place it on the clipboard.

Copy: Select this menu item to copy the selected text to the clipboard.

Paste: Select this menu item to place the text from the clipboard into a field.

Select All: Select this menu item to select all items in a field or chart.

Show Clipboard: Select this menu item to display the clipboard contents.

The Portfolios List Menu

“Open Portfolio List”: This menu opens the Portfolio List form.

“New Portfolio...”: Click on this menu item to open the new Portfolio name form and add a new blank Portfolio to the list.

“Open Selected Portfolio”: Click on this menu item to open the Portfolio selected (highlighted) in the list box. Note that this item is disabled if no Portfolio row has been highlighted.

“Delete Selected Portfolio...”: Click on this menu item to delete the Portfolio selected (highlighted) in the list box. Note that this item is disabled if no Portfolio row has been highlighted.

The Portfolio Menu

“New Project...”: This menu Project corresponds in functionality to the [New] button.

“Open Selected Project”: After highlighting an Project in the Portfolio by clicking on a row in the Portfolio list, click on this menu item to open the highlighted Projects in the Project forms for viewing or editing. (Alternatively, you can open a Project by double-clicking on it.) This menu item is disabled unless one or more Projects are highlighted in the Portfolio form.

“Delete Selected Projects...”: After highlighting one or more Projects in the Portfolio, click on this menu item to delete the selected set. The form will then display the set of Projects that you have selected to delete, and you will be asked to confirm that you want to delete the displayed Projects. If you click [Delete] in this form, all of these Projects will be deleted from the Portfolio. This action cannot be undone. Click [Cancel] to return to the form without deleting the Projects. This menu item is disabled unless one or more Projects are highlighted in the Portfolio form.

“Query...”: Click on this menu item to open the Query form and perform complex queries of your data

“Sort...”: Click on this menu item to open the Sort form and perform complex sorts on your data

“Modify Selection...”: This menu item is enabled when one or more Projects are selected in the Portfolio. Selecting this Project opens the Modify Selection form, which lets you modify column values, colors, patterns, selection, etc. for the selected subset of projects.

“Create Import Template...”: This menu item lets you create and save a text file that you can open and edit in a spreadsheet program and then use to import the data into Bubble Chart Pro™.

“Import From Template...”: This menu begins a dialog that lets you import data into Bubble Chart Pro™ from an edited import template.

The Charts Menu

“Open Drawing Toolbar”: This menu item opens the toolbar for annotating your bubble charts. If it isn't already open, the toolbar is launched automatically when you open a bubble chart

"Set Chart Size”: This menu item opens the Set Chart Size form that allows you to adjust and set the default size of the chart display windows.

The Windows Menu

This menu tracks the form windows as menu items. To bring an open window to the front, select the corresponding menu item.

The Help Menu

Click on Bubble Chart Pro™ Help to open the help file in your default web browser.